R API package is broken

The API package for R is broken after a recent 20.12 update. The export API has changed to V2 while the R package used V1 in the code.

Can this package be updated?