Workspace on Census Server is not opening - HTTP ERROR 500

I am having a problem with 22.02.5 (build 32369), one of the workspaces is not working. When I switch to the workspace I get an error, HTTP ERROR 500 can you help?

Can you share the server logs for this day please?
Also:

  • Did this workspace ‘worked’ before and now suddenly gives errors? (if so, has anything changed on your setup?)
  • If you don’t switch to the ws, are you able to see it in the admin list, check its properties, add users etc?

Hi Zurab:
I sent the logs I found in the HQ. Precisely, which log do you want? All of them in the Windows Server itself? Yes, the workspaces which are down now worked before and are suddenly giving errors. I updated to 22.02.6 (build 32441) and that resolved the issue for one of the work spaces at least but three of them are still giving the error. Nothing, changed in my setup when this started happening as far as I know. After it happened we updated to 22.02.6 (build 32441) from the previous version (build)

I am able to see the admin list and I am able to go to manage account and see the list of users in all the workspaces. If I select workspaces, list of workspaces comes up, if I try to open one of the faulty workspaces I get an error HTTP ERROR 500.

I noticed that you just put out an update, will upgrading to that help?

Please let me know.
Edwin
audit_log.pdf (254.2 KB)
ServerLog.pdf (41.6 KB)

See Application log files