User and password for HQ Demo Version

Hello. The user and password provided for the demo version of the HQ are not working. What should I do?

Thanks in advance.

The login password were restored. Sorry for inconvenience.

Dear Roberto,

We have fixed it. Please, check it.

https://demo.mysurvey.solutions (Login/Password: Headquarters1)

Best regards,

Komarovskaya Aleksandra

Survey Solutions Team Support

Main Site: http://www.worldbank.org/capi
Documentation: http://go.worldbank.org/XFG5IAXBC0
Questionnaire Designer: https://solutions.worldbank.org
Demo Server: https://demo.mysurvey.solutions (Login/Password: Headquarters1)
YouTube Channel: https://www.youtube.com/c/SurveySolutionsCAPI

Thank you for your answer Michael, but it seems as it is still not working.

Headquarters1 does not appear to be working

I’m getting the same problem.

Sorry for any inconvenience. I’ve restored the default password.
The following page introducing the demo server
https://support.mysurvey.solutions/headquarters/config/demo-server/
specifically asks that the HQ password not to be changed. Apparently it is not enough for some people.

The user and password provided for the demo version of the HQ are not working. Please reset the values
?

Thanks in advance.

My colleague has already restored the access to the server with the default credentials:

Please, can help me? restore the login password

One of our users from Tanzania Institute of Rural Development Planning has hijacked the demo headquarters account for himself.

The password has been reset.

Hi There, the account [------redacted-----] with PW: [------redacted-------] [AT THE DEMO SERVER] is not working, please can you reset?

the reason for this happening is explained here:

the password is now reset to its default value.

So sorry to have to request this, but it seems the username and passwords are once again changed. Could you reset them please?

Headquarters1/Headquarters1 not working for demo server again.

Just checked, it is working at this time.