Updating to a newer version of Interviewer app

We are trying to update to the more recent version of the interviewer app but the response I get is “invalid distance too far back”. Any help on this please? I need a fix now!

Dear Erick,

I need more detailed information from you:

  1. Version of Interviewer app.
  2. Which server you use,
  3. Model of your tablet and version of android.

Best regards,

Survey solutions team support