Unable to update file with categories

Hello,

I am trying to use tab separated files to update the categories of a cascading combo box. The approach was working yesterday using the exact same file but it is not working today.

I am trying the following:

a. I have selected a single select parent question
b. I am trying to update the categories using a tab separated file (attached example)

The problem is that the system isn’t reading the file while I try to choose it from my directory. I don’t get any error or anything, the file is simply nor read by the system. I have tried to upload the same file in .csv and .tab formats but none is working.

This exact same file and approach were working perfectly fine yesterday. Any advice will be very much appreciated.

Thanks

Andres

This is a screenshot of the problem.

Once I click to upload, the status of the chosen file changes to “No file chosen” and an error message is given that says “Choose tab-separated values files to upload, please”.

Andres, I couldn’t reproduce your reported issue. Everything works fine when I try it:


the problem is likely with the file that you’ve prepared, but I can’t diagnose without seeing the patient.
Best, Sergiy

Hi Sergiy,

The problem is solved. It was generated by internal settings of my system.

Thanks, as always, for your rapid response.

Wonderful!

Thank you very much for confirming!