Shapefile overlay not working in new version 21.05.1

Interviewer doesn’t seem to access the TheWorldBank\Shared\ShapefileCache in the new version.
The census team in Kosovo are preparing new tablets for a training tomorrow and do not get the SHAPEFILE button now (last week it was still working).
To verify this I tested on my tablet (different server, same version). My old overlay file is still being shown, however, when I delete the ShapefileCache or copy a different shapefile to it, it ignores it and continues to show the old shapefile (now no longer in that cache location).
I also cleared the Interviewer cache in the settings, no change.
Is there an undocumented change in the new version? Or could it be a bug?
Thank you.

Hello Klaus,

since the shapefile is searched in a fixed location, to allow using different shapefiles in different workspaces - the shapefiles must be placed in a subfolder with the name of a workspace.

Please move your files from

TheWorldBank/Shared/ShapeFileCache

to

TheWorldBank/Shared/ShapeFileCache/primary

Or if your workspace has a different name - use it instead of primary.

I will reflect this in the documentation.

Best, Sergiy Radyakin

Thank you, Sergiy, this does it. I have just informed the Kosovo team.
Klaus

Updated the docs here.