⚠️ Note regarding the Log4Shell exploit

A serious security problem was recently discovered in the Apache Log4j Java logging framework. It is known as CVE-2021-44228. Subsequently additional vulnerabilities have been discovered in Log4j (see here).

According to multiple sources the impact of the Log4j flaw is massive, affecting both commercial and open-source software packages relying on it.

Survey Solutions is not making use of the Log4j.

Note, that if you’ve deployed any other applications on your servers running Survey Solutions you need to check for status of those applications with their respective manufacturers.

Please consult Log4Shell - Wikipedia for details.