No Data Available

We are getting NO DATA AVAILABLE on Data Export on our HQ application hosted on local server , despite interview data being available for that questionnaire in appropriate status. Current version and build number is 18.12 (build 23416). Please treat as urgent and assist.

Thank you

Where do you see that message “NO DATA AVAILABLE”?

Please see screenshots below however kindly note that there are Interviews existing for the particular questionnaire.

The screenshot that you’ve sent indicates the integrity of the Survey Solutions system has been violated, as it should not occur during the normal operation.

What were the actions that you’ve done to the server since the last time you could export the data till today?

Please send the whole screenshot with the left part of the screen visible

Dear Sergiy and Misha

Kindly note that since data was exported previously by users , the HQ application was upgraded to the current version 18.12 (build 23416).

We have 3 HQ applications on our local server. When the update is installed , the first HQ application is updated automatically. Afterwards ,to update the other 2 HQ applications, under Site folder of the first HQ site,we select all folders except Configuration folder, copy and paste to Site folder of the other HQ application.

The screenshot below is that of the first HQ application that was installed on the server:

@sergiy @misha can you please assist based on my recent replies? Grateful if it can please be treated urgently. Thanks

@odbayar hello i have noticed when searching topics that you had a previous post , however that was deleted , on this related topic. Can you please advise? Thanks a lot

My issue resolved itself after 1 day.

  1. The above confirms my guess that you’ve intervened into the Survey Solutions setup and ruined its integrity.
  2. Installing 3 Survey Solutions servers on a single machine is not something that can be recommended.

Grateful to advise for a solution.

Hi Sergiy,

We are having the same problem since this morning. We did not upgrade the version of interviewer, nor change any seetings in HQ. We actually don’t use the HQ application. What could it be? Thanks in advance for a quick answer.

Claire

Hi Sergiy,
I am facing the same problem. Yesterday I downloaded data from the Data Export on our server but today it shows NO DATA AVAILABLE. Here is the screenshot

Can you please help!
Thanks

Working on this now.

Please recheck, the export generation buttons should be working now.

Hi Sergiy,

Can you please explain what happened and what could have caused this? I’d like to avoid having this issue again.

Thanks
Claire

Hello Claire,

this was the issue on our side. There is nothing that you’ve done to provoke the issue and there is nothing that you could have done to avoid it. Once received the messages from the users our servers maintenance team followed up and fixed it.

This issue however is different in nature from the one at the beginning of this thread. So don’t confuse them, even though the symptoms may overlap or be similar.

Best, Sergiy

1 Like