Minimum requirements for devices

Hi,
For using the interview application (interviewer.apk), what is the minimum requirements for the devices to install interviewer.

Dear Ibdiop,

Read this article:https://support.mysurvey.solutions/faq/what-tablets-should-i-buy-/

Best regards,

Survey Solutions team support

1 Like