Issues with recent update and uploading data

Hi all,

We received messages from Burkina Faso that enumerator teams are unable to upload their interviews today. There was an update today, which they said they downloaded.

  1. They restarted the tablet
  2. They got the message: " A new version of interviewer exists, please update the version" (sorry I translate from French)
  3. They clicked on the ‘update’ button, after which a message shows “Download in progress, please wait…(100%)” but nothing changes.

So the new version seems to have been downloaded but they are unable to install. When checking the version it says 19.11.1 (previous version) instead of 19.12.1.

Can anyone provide any tips on how to get the new version installed? Maybe the tablet needs to receive authorization from the user to have the upgrade installed, but no message/request is triggered. We did not encounter this issue with previous updates.

Tablets are Samsung TAB A. I understand that no support is offered on tablet-specific questions, but we have 20 enumerator teams that are stuck and we need their data to be preoloaded for followup interviews over the coming days. So kind of desperate… Many thanks,

1 Like

Hi all,
We are facing the same problem in Mozambique. The enumerator teams are unable to send/receive their interviews. They spent all day trying to send but without success.



We have the same issue. The in-app update is broken.

A workaround is to manually downloading the interviewer app from your deployment of the my SS website and installing it. This worked for us.


1 Like

Hello Ashwini,

We tried it and worked. Thanks a lot.


Dear Ashwini,

Thank you for your reply. Could you give a step-way approach for this manual download? How to access the SS website? Unfortunately, I am not familiar with this.

Many thanks in advance,

Kind regards,

You need to look for the Get Interviewer App link in the footer.

And then click on Download Latest Interviewer App. Then install it. This will update the app to the latest version.

See also the following post from July:

Hello Sergiy,
Thank you for your solution. It worked.

Many thanks, Ashwini, Sergiy, for the swift replies!

1 Like