Interviewer App

HI SS Team,
I am facing an issue regrading interviewer App. I can see that the Latest version of Interviewer App is 19.12.6 but when i try to download it, the downloaded version is 19.12.5 which is very weird and am unable to Login to the Tablets. Any lead can help . Thanks

@umernaeem, please disregard the discrepancy. The hotfix 19.12.5 --> 19.12.6 affected only the server-side components, so while the server is updated to 19.12.6 the tablet application still reports 19.12.5 to prevent unnecessary updates of the tablets.

@sergiy, am trying to login but error pop-up " New version of the Interviewer app is available, Please update" but when i click on diagnostics to update my interviewer app, it says " You have latest version of the Interviewer app (19.12.5)." Kindly help me out how i can solve this issue as my survey is due in couple of days. Thanks

Will investigate this.

For the moment switch off the mandatory requirement for having the latest version, as described here: