Geography Question types are not supported by the latest Interviewer app

Hi,

I am recently designing a questionnaire to capture GPS location of a smallholder farmers in Ethiopia. One of the questions is measuring the distance between the house of a farmer and his/her primary plot. I have used geography type and the geometry type is Polyline. However, when I test it using tester app, it works fine but when I test it using interviewer app (version 22.06.10), it doesn’t work. It says “Your version application doesn’t support this functionality”. Any help?

HI,
assuming you refer to the Geography Question, you need to install the Interviewer Android Application ‘with Maps’.

Have a look at the installation guideline, step 3: Uncheck the Exclude ESRI Map support check box when downloading the .apk file.

1 Like