Error_Server_Interview

Hi,
I did not understand this error in my server !

‘Error: This maintenance is corrupt
Warning! This interview contains corrupted data.
Only an earlier version of this interview is available.
Please approach the support team for assistance.’

This means that the server has received an update to this interview, but could not process it. So what you are seeing is the older version of the interview, and the actual changes are kept in the server’s storage of ‘broken packages’.

Please contact your server administrator, who can access the health-check page:

where an alert should be displayed regarding this.

Why the package is considered to be ‘broken’ is not contained in this message. Instruct the server administrator to check the server logs for exceptions.

If this server is one of the PDS servers that we set up, then be specific about which one it is.