Error message setting up interviewer app

When I try to set up (=log in with interviewer account for first time) the interviewer application on a Samsung Galaxy 8 (2019) tablet, the app says “You have an incompatible version of the interviewer application. Please uninstall and install it again from your survey solutions headquarters website”. When I do this, the same error message appears. What does it mean and what can I do?

Thank you!

Hello Andrea,

The message is not about the compatibility with the tablet, it is about the compatibility with the server component. This message is issued when your app is newer then the server. Installing from the same server should yield a compatible version.

You didn’t specify your server or any of the particular versions of the server and app. So this is all i can tell from this. But in any case it should not persist after full uninstall and correct reinstall.

Best, Sergiy Radyakin

Thank you, this solved my problem!