Error downloading tif georeferenced file from HQ

I did a clean install of the interview app v23.06.2 (build 34597) on a tablet. I assigned a tif georeference map on the server loaded with 23.06.2 (build 34597). I made an assignment to the tablet of an interview with a user who referenced a Tif file. I updated my maps on the tablet and got an error saying that the supervisor’s address was invalid. I checked I have the correct URL for the HQ since I am syncing to the HQ and that is enabled.

Don’t understand the reason for this error. I have done this many times without a problem.

Do you have stable internet connection?
What is the size of the file?

Does the issue:

  • occur when you use the public demo server or a PDS instead of your own server?
  • repeat with a different interviewer or does it affect only one (or some, or all) interviewer(s)?
  • happen with just one specific map file, or with all or with some files?

Best, Sergiy

Yes, Internet connection is stable
File size of the tif is 3.8 MiB

  1. I am using my own server
  2. Same result with a different user
  3. Happens with any map file I assign to the user

It seems to be a bug in the new version perhaps only with georeferenced Tif files.

Regards Edwin

Do you use S3 Amazon service settings in config to store files on Amazon?
Do you have any antivirus that could have deleted file on the disk?
If both previous answers are negative, do you see this file on the file system in the application folder?

No to both questions. I do not see the file in the application folder on the tablet.

Have you tried to reupload that map on the server?