πŸ”₯ Emails not sent out

A number of users have reported not receiving credentials for the PDS servers:

We are investigating why the emails are not being sent out. The problem appears to be not user-specific, but system-wide and affects various functionality:

  • sending confirmation links for account creation;
  • sending questionnaire sharing notifications;
  • requesting PDS servers;
  • password resets for PDS servers;
  • etc.

The issue affects email-communication only and doesn’t disrupt data collection in progress.

When we restore the emails sending out, this thread will be updated.

1 Like

This is affecting one of my colleagues. They attempted to register a designer account on 8/31 in the afternoon (US EDT) and never received the confirmation email. It was a gmail account. Let us know if you need more information for troubleshooting. Thanks!

Sending out emails should be working at the time of this writing for:

  • Designer accounts (new registrations, password recovery, questionnaires sharing): users that have registered and have not received a confirmation link can try to sign in to the Designer with the selected login and password.
  • PDS portal (new PDS creation, password reset, notifications): Users that have requested a new PDS server and that have not received an email with credentials can Request password reset for this server in the PDS portal. See more details here. Users that have triggered the password reset earlier should receive a message by now with the password reset link, or can submit another password reset request.

But forum messaging notifications are still pending (not working at this time).

Forum notifications are being sent normally now.