Cant import questionnaire from Designer


I cannot see the button “Import questionnaire” under the “Survey setup” menu. Do you have any idea of what may be the issue? Thanks for any insight you may offer.

You will have to click on the Questionnaire button.
Screenshot 2021-07-21 at 11.16.59 AM

The Import Questionnaire button is in this page.

1 Like

Thank you @ashwinikalantri. When I switched from Chrome/Firefox to Microsoft edge the button Import Questionnaire appears.

Just to add in case this might help others, I tried to import a questionnaire when logged in as Admin, and the “Import questionnaire” button wasn’t visible either. I tried different browsers as tamzis did, but this didn’t help. When I logged off as Admin and logged on under a Headquarters profile, the button was there. I thought I had imported questionnaires in the past when logged in as Admin, but not entirely sure.

If it should be possible to import in Admin, I think the problem may be a very wide (thick) top bar. See screenshot in other screen. It hides part of this button too. Not sure what causes this. If logged in as headquarters, the bar in thinner (see second screenshot)

See here:

Regarding your screenshots: the footer shows that the screenshot is recent (year is 2022) but you are running version 21.01.8 and the new version message suggests that version 20.06 is available. This combination is not normal.

Best, Sergiy

Thank you for your reply Sergiy,

The zoom level does the trick for the hidden button.

Is there something I should do about the outdated new version message? Is this likely to cause any problems? We just restarted the server today as we paused the survey for a year due to covid. Should we/can we update the server in any way?

On my tablet (only one assigned for now) I reinstalled the interviewer app and it now shows 21.01.08. I believe the previously installed version from last year was 20.06 (but not entirely sure).

I logged off the server and back on again, but it still shows this same message:

New Version Available: 20.06 (build 32705)

Thank you again,


Apparently another user (@ashwinikalantri ) has already noticed and reported the same observation:

and my colleague has worked on fixing the version identifier on our end.

For version releases history and announcements see here: Release Notes

Best, Sergiy

Thank you Sergiy,

It still shows on my server as 20.06. As said on my tablet I have 21.01.08 installed, and after checking for a newer version, it says I have the latest version. I downloaded the app today from our server address. As the server was set up in April 21 that seems to align with the version 21.01 from the release notes you linked to.

I am unfamiliar with how the server works (I was not the one setting it up), but if it runs on an older version, is that a problem (apart from not having access to the latest features, but we don’t need them for this survey). E.g., should all the interviewer tablets also run the 21.01.08 versions (so download from our server address and not from the dummy server address which has the latest 22.06.01 version)?

Thank you again!


Install the interviewer app only from your server where you will be sending the data even if a newer version of the interviewer app is available on some other server. See also:

Ah, very good to know! Thanks for that and have a good weekend!

Best, Sebastiaan